Rep: (31)
Alvaba @ 08/29/19, 08:42*
Should I buy a device in 2019

Comrades, I’ve basically looked for a book with backlight and with buttons on the sides.
Eventually:
  • Digma - thrown out for font sizes and firmware
  • Pocketbook - for the fragility of the screens (example: frequent cases of "for no reason" - the battery increased - pressed on the screen - it cracked) and high cost
  • Magick - uneven backlighting and also bluish
  • Dexp - with these crafts, too, everything is not very (see Digma)
  • Onix - almost everyone in the reviews infuriates a jump to several pages (I would be enraged too)

As a result, I came across an announcement Glo for 4000, converged on 3000.
I played around with different firmware and third-party readers - in the end I left "everything native."
Satisfied: thank_you:



Rep: (31)
Mal4onka @ 08.21.19, 11:45 PM*
After: how to update the firmware? By wi-fi? What do you need to click?

1. Make a complete reset. Nothing will break.
2. Go to the header and:
- download and install new firmware
- download the crack of UI (interface) and install it (similar to updating the firmware)
- Download the keyboard crack (it will help a lot when searching for a book, otherwise it’s not at all, or you will have to name the books in transliteration) and install it similarly as above.
Everything
PS attached the crack crack (something in the header is not there)
for latest firmware (4.15)
Attached fileKoboRoot.7z(17.01 MB)

Read carefully in the "Russification" header (and keyboard) - what and where you need to change in the eReader.conf file

Post has been editedkonovalovrg - 22.08.19, 08:28
Reason for editing: add-file



Rep: (31)
Mal4onka @ 08.20.19, 10:24 PM*
And the computer does not see the device.

Try different usb ports first. For me, for example, only one out of three sees.
And by the way - so that the computer sees a book from this menu (KFMON) - go to the USB item and click on usb enable.sh - the computer will see your book
To "safely disable" - click on the item usb disable.sh

Post has been editedkonovalovrg - 21.08.19, 10:29
Reason for editing: typo



Rep: (31)
wildlife89 @ 08.21.19, 02:36*
This is a poweramp player, not aimp.

And there it is)) a good clarification. All the same, the name of the product is desirable to write in full))
PS: of course I put it, for me it was cumbersome and reassigned.
I generally tried a bunch of them with a plus and stopped



Rep: (31)
Sylvia @ 08.20.19, 16:10*
read fb2 in native Kobov?

and so what could be? o.O



Rep: (31)
Wild89 @ 08.19.19, 05:31*
what amp or sony to stop on

This is of course a ramp to flood, but nevertheless, if you found a way how to make all folders with music look in the AIMP player, by default in a minimized form (as in Jet Audio plus) - tell me, I will be grateful. I add a folder with music to the playlist and I get a thrash.
I put it twice - and demolished it twice, because my 60 gigs of music
and get just blood from my eyes
Attached Image
Attached Image
Attached Image
Attached Image

Because for a long time I use Jet audio
because everything is cool and perfect and the sound is great
Attached Image
Attached Image

Thanks: yes2:

Post has been editedkonovalovrg - 20.08.19, 11:58



Rep: (31)
Hmm .. good arguments. I tried to reproduce the "braking".
Opened the "Blood Type" by 7 meters .. rewound to the end - does not slow down .. that the first pages .. that - the last. Equally.
Book

But in a strange way I got a reader's shit - some books began to demand "The right to open this book" o.O
For some reason, the rams are in the collections.
What else noticed:
if I read books - appears (garbage?) a set of folders - probably it should be so? With Fb2 - this is not
Attached Image

And what else (one is read, and the other is "Adobe DRM is prohibited, because the device does not have rights to open"
There are EXACTLY just one such book - but in My Books there are duplicates .. hmmm.
Attached Image

PS
Unfortunately, PLATO didn’t take off from me (100% did everything according to the manual, except that the Icons folder was made with a small one and in the edited file sh - also with a small one, it seems like unix is ​​demanding on this).

Post has been editedkonovalovrg - 18.08.19, 21:37



Rep: (31)
Installed the corridor by the methodhttps: //web.archive.or.../viewtopic.php? t = 30446
Just did not set the Start Menu.
The corridor is now launched with its own icon, it opens books, excellent navigation through folders, pages quickly, but has not yet found what and where to disable (enable) so that fonts in epub change.
UPD - found how to change the font. You need to enable inline styles. What is interesting - for each newly opened book - you have to turn it on .. suggests that each book can be customized with its own font (and what happens?) O.O
And it's great that you can adjust the contrast !!! )))
What else ... here -
When opening the book, we got this artifact: D as a whole does not interfere, but the "feature is strange": D
Attached Image


Installed KSM - and it’s not at all like that .. there is a whole bunch of lines for tuning.
KSM
Attached Image


QUESTION to the studio, friends. Does the corridor have a “global” page setup? (Now you have to configure each book, right down to the contrast))))

Post has been editedkonovalovrg - 15.08.19, 18:18



Rep: (31)
BenGunn.13 @ 08/14/19, 17:34*
I fixed the post with this guide.

Thank! I thought something was wrong))) neither the corridor nor the plateau starts)) only the pictures open .. But yesterday there was no desire to continue the entertainment))
Sorry for the strange question)) later, "rebuild": drinks:



Rep: (31)
.qwerty @ 03/13/19, 17:59*
Create a plato folder in the .addons folder and drop the contents of the plato-0.6.6.zip archive + 2 files (nickel.sh and plato.sh) from the plato-launcher-fmon-0.6.6 archive into it

nickel.sh and plato.sh - throw "into it" - is this in whom? to the plato folder? or all the same to the .addons folder?
thank



Rep: (31)
Sylvia @ 08/14/19, 13:26*
Freelib normally converts from fb2, but you need a computer

Thanks, pump up.
In short - if in CR you turn off the checkbox "Embedded fonts" - then you can change the fonts))
(old scientific poke method)



Rep: (31)
Elephants @ 08/14/19, 12:46*
Why do you need a cooler?

I answer.
Because my main library has been transferred to epub for a long time and manually throughhttp://fb2epub.com/en/(read, you won’t believe it, even through EDGE - try it)
But there was still a lot of books in Fb2 .. I thought I would drop everything, sort it into folders ... Now I see that for comfort - epub needs to be converted to Fb2 again: D
Elephants @ 08/14/19, 12:46*
Try the corridor.

Guessed .. the bad head does not give rest to hands. I’ll roll it)) as soon as I understand everything - I’ll do a full reset and stop at something suitable: yes2:
(somewhere there infa on installation with one click, and I’ll go there .. soon)
...
Do not scold that I can stand the brain .. I share my experience: drinks:

Posted on 08/14/2019, 13:03:

.qwerty @ 08/14/19, 12:53*
And again, try a native reader

I almost agree here until I look at the corridor.
In the native, except that there are not enough folders, you have to sort them out into folders, and then create shelves (collections) by the name of the folders, and then look for books and add to your shelf
(well, or tinkering with Caliber ... read the description)
Thanks, good advice.

Post has been editedkonovalovrg - 14.08.19, 13:04



Rep: (31)
Sylvia @ 08/14/19, 12:38*
My font does not change only in the epub file

and here’s probably the answer, I have all the books uploaded - epub, so I opened several different books - and everywhere the font is the same, with serifs (I don’t like it, it’s harder to read) like Times New Roman.
Campaign CR does not know how to change fonts in epub ... about how many discoveries, with the first book: D



Rep: (31)
BenGunn.13 @ 08/14/19, 10:59*
native reader for 2-3 seconds turns each page

I didn’t notice much difference.
An important point: how to adjust the font of the book?
Chose a font, set fields (10) - OK
Attached Image

The result is no change.
Attached Image

What am I not pre-configured?



Rep: (31)
Thanks, Dusya, figured it out.
In my opinion - he is terrible: D
but yes, okay: drinks:



Rep: (31)
Comrades, 4 questions:
1) Kobo eReader: firmware, patches, mods, Russification (Post .qwerty # 78171876)- are these the last tested urls?
2) CR does not open books from the file manager? Is it just for packing files?
3) CR does not have as such a UI "desktop" in the form of shelves, the last books read? - just a variant of the context menu?
4) Installation of "autorun" - will open CR with the initial screen?
thank



Rep: (31)
Elephants @ 08/14/19, 09:55*
when you try to view it, Vlassoft should start.

Inshalla, it worked, thanks, anyone would have thought: D
Well, okay, I'll dig the cooler ...



Rep: (31)
Something ominously put Coolreader o.O
  • 1. Copy the launcher.png file from the archive to the flash root of your reader

- OK, the picture appeared in the library in the general list with books and opens and closes.
Attached Image

.......
  • Copy the KoboRoot.tgz file from the archive to the flash root / .kobo directory of your reader
  • Copy the vlasovsoft folder from the archive to the flash root / .kobo directory of your reader
  • Safely disconnect your reader from the computer
  • Wait for the book to update and reboot.
  • Now by clicking on the launch icon (rocket) you can open the launcher and launch the application you need (chess, checkers, notepad, etc.)

And there is no launch icon)) and there is nothing to start the application with - so Coolreader did not get up.
Attached Image

Here are such things o.O maybe something is disconnected somewhere? ..Stranger things : D



Rep: (31)
.qwerty @ 08/13/19, 20:36*
Reset to factory on devices with a backlight button (Glo, Aura and Aura HD)

I propose to supplement the heading of the topic of "discussion", because here is this option:
Spoiler>>How to perform a full reset
With the reader turned off (turn it off by holding the slider for at least 10 seconds), press the backlight button and, holding it, stick a reset into the reset hole.

- I did not ride: yes2: (that is, nothing happened, the device did not even reboot)



Rep: (31)
.qwerty @ 08/13/19, 11:25*
If there is a sharpened CoolReader for this.

I probably greatly overestimated the expectations, because I expected to see something:
THIS IS
Attached Image

As a result (possibly a glitch), I saw for a short time a screen with long horizontal dice, on which there was something like "Open a book", "Chess", "Checkers", "Sudoku" ... probably something else .. I didn’t have time to figure it out .. everything looked condo, but for the reader probably the most .. Then again the native home screen appeared, with some white and striped tile, a click on which led to the book freezing .. had to "poke a clip".
This is probably a bad experience installing Culrider, perhaps, but after what I saw (again IMHO) I do not want to use the product in the style of windows 3.11: D
Okay .. I’ll dig a topic, roll corridors and boards .. let's see how quickly "it gets dirty": D

Posted on 08/13/2019, 13:56:

I have very positive impressions of the corridor

Then, if you will, I’ll disturb you in koumiss .. there is no rush, but people always thank each other for their help: drinks:

Full version

Help     rules

Now: 09/03/19, 16:18