Rep: (2)
karenayr @ 16.10.18, 02:31*
I tried to another router for wi fi to Internet

If the IP address of the router is 192.168.1.1 and 192.168.1.1 WWAN does not work, it is necessary to divide the 192.168.1.1 and 192.168.2.1 (because I work WWAN).
A ping goes with pppoe?



Rep: (2)
Worth a try OpenWrt 18.06.1, but keep in mind a few things:
firmware module that is Upnp, QoS, drivers for LTE modems, etc. spooled separately;
NAT hardware is not supported in the case ppoe device provider not more than 250Mbit will pump (not enough CPU);
wi-fi 2.4 and 5 are two independent board can be configured as you like.



Rep: (2)
gogowifi @ 08.10.2018, 01:09*
I have a question about custom firmware:


1. Custom stable, but if the unit V1, there is no support 5Ghz module (card or remove or below replacement).
2. Yes, you can lock the N mode.
3. Settings have to score again.



Rep: (2)
DD-wrt and Openwrt only without 5Ghz cards work on the V1 - if you remove it (replaced by supported) - zavedet.



Rep: (2)
* lovator
Most likely no.
5Ghz module Atheros qca9880 exactly hanging on pci-e, and wwan cards polls require additional usb divorced in mini pci-e port, it is unlikely that additional usb have a router.
But let's say, if the set of wwan mpci-e modem, antenna and sim adapter and not work in the internal mini pci-e, then all this through another adapter you can plug in the outer usb port.



Rep: (2)
* Herzz,

I'm talking about the case, if flooded by RU router firmware from the USA in the region, and even rewrote the boot loader on the USA, and tftp recovery is now willing to USA firmware.
And uart can fill any region.



Rep: (2)
* lazan79,
Remains an option with the console, you can fill at least some firmware.
Firmware via uart Archer C9 v1 eng



Rep: (2)
* lazan79,

There is another option to fill in DD-WRT

Post has been editedit1999 - 15.03.18, 12:15



Rep: (2)
bars_mutabor @ 14.03.18, 12:05*
I did not work with github usb3, for usb2 core is not something ... Where is shaking?


I collected myself.
In the dev builds are constant izmeneniya.Po this as freewheeling assembly immediately have to disappoint all the rest, or to begin the difference in kernel versions / packages.
Those. I downloaded the current assembly, luci, and everything else should be, too, today, so I prefer to gather for themselves.



Rep: (2)
USB works (build 6400), do not forget to pick up kmod-usb2
I have consistently worked Yota usb modem.

Attached images
Attached Image



Rep: (2)
There are all the differences between LEDE v.4 US and v.4 RU, the id for the RU version that was missed in the current build (i.e., corrected soon, you can do it yourself) manually, another V4 has DD-WRT, though you will have to return to your native firmware via recovery mode.

Full version

Help     rules

Time is now: 17/09/19, 19:56