Rep: (0)
friends, my problem was solved by setting up the Internet via VPN, although of course I would not call it a complete solution ... so, crutches (



Rep: (0)
Friends, after half a year of using the BB Passport device, there was a problem logging into your Blackberry account.
A message from Blackberry ID appeared on the phone in the HUB stating that one or several applications / services need to check Blackberry ID. I enter this message, start entering data, but the phone thinks and then clears the password field and asks to enter again. From a computer I come without problems using the same login with the password.



Rep: (0)
unfortunately, you cannot select a folder in the standard player where to get the music and it sucks everything along with the ringtones ... there is also a problem with the Russian tags



Rep: (0)
thought the same turned) set half duplex, normal flight! )



Rep: (0)
Hello.
problems started again, now with the wired network. The router began to cut the speed from 30 to 8 megabits per load, and it gives 30 to the return. By wifi, there is no problem either, it shakes by 30 megabits. where could he download speed? padawan firmware



Rep: (0)
thank! Excellent program, did not count on the days of the week, very helpful.
And regarding the emerging garbage in the photo album? is it just me or no one else soars?



Rep: (0)
I read a lot of comments and almost refused to buy the device)
I do not know, I was so lucky or something was changed in the system, but the phone contacts and calendars pulled myself, only Google account added to the standard settings fields. there is no problem at all



Rep: (0)
how long have I been going to him ... thank God I came)
The first smart was from the apple, the first apple was still ... it did not grow together, it changed the pads on the car, my hands were in mud and oil, the bell rang and I can't unlock it with my finger))) I sold the next day and bought a button. Then there was a second attempt, already iphone 3g. with him we became friends for a long time. then I broke the screen and drowned in conviction, I had to change it and decided to try the android. He suffered for a long time, he walked for a year and a half with two different smarts on the android. not mine ... bought iphone 4s. otlazil with him for 4 years, died) bought vertu on symbian. The phone is excellent, well-built, but still an old model, the Internet is slow and with applications just a disaster ... sold. I started to look at androids, the problem is that the latest iphone by design doesn’t like them at all. Friends are all on android and they said that everything has changed a lot and the android is now a bomb, not buggy, no need to unload the application ... I bought a top-end sharpe from Japan. The phone is also a bomb, but if it were not for the ANDROID ... people, this is a tin and not an OS .. I will never listen again and will not buy myself.
in a panic, I thought what to take, I don’t have a choice, but suddenly I remembered that there is such a company as blackberry that I have long wanted to try) I read it, I learned that the 10 axis stopped supporting, I was upset. I saw that there are new smart on the android ... oh God, why? ) no, I thought, this is not mine. let OSes do not support but I will risk. took passport silver edishn. Damn, well, where have I looked all these years? ) The build quality is excellent, the operating system is even better than the apple, the voice quality is amazing. The camera is buggy with focusing, otherwise it is the best phone.
That's how I found a new friend and helper)



Rep: (0)
Friends did not get an answer, for sure someone in the know. constantly in the images appear all sorts of left-handed images, similar to the icons of applications and games. where do they come from and how to block this spam?
And another question, is it possible to turn on the timer by which the phone will go to night mode or to air mode?



Rep: (0)
did it on the router, but for general development, can you tell me where is this setting in the poppy? I can't find something



Rep: (0)
The settings are exactly the same.
I tried different wires, 3 pieces in different combinations

Posted on 03/19/2017, 18:22:

yo! earned !!! )
changed the LAN setting Speed ​​and duplex from auto to 100mbps, full duplex: force



Rep: (0)
normal question) specially the same used



Rep: (0)
although honestly I’m not sure what’s in the computer ... so:
the problem is I stick an ethernet cable on the MAC, in the network settings I see "Ethernet cable is not connected, or the device does not respond." this is when you connect the computer to the router. if I connect without a router, it tightens all the settings automatically and the Internet is.
if I connect the router to a computer with Windows, then there is also no problem, everything works. The problem is to make friends with a router. are there macro drivers or can anyone else be able to tell what to change in the router or on the poppy?



Rep: (0)
my problem was not in the router ... on another computer there is a connection through the wire. I'm going to google the forum on poppies, something in the settings seems to have gone astray.



Rep: (0)
Accepted, but now another problem (((now there’s no WiFi either. I can’t get to the router at all, the computer sees the network but doesn’t connect to it ... it happened after the power was turned off, there was the same problem on the asus, after which I threw it and bought this device, and here is the same ambush



Rep: (0)
friends, but no one will tell me? (((
The router does not give lan ... only wifi works.



Rep: (0)
is it in the status of interfaces?

Port Link: No Link

Mib counters
----------------------------------------
TxGoodOctets: 0
TxGoodFrames: 0
TxBadOctets: 0
TxBadFrames: 0
TxDropFrames: 0
RxGoodOctets: 0
RxGoodFrames: 0
RxBadOctets: 0
RxBadFrames: 0
RxDropFramesFilter: 0
RxDropFramesErr: 0



Rep: (0)
jackdaw on a wireless router
in the lan settings, this is what it says: Ethernet link status: No Link
LAN access port from lan 80 ... there can be no reason for this or is everything right?

Post has been editedfimuch - 18.03.17, 08:38



Rep: (0)
Hello!
Wrote a question appears in a neighboring topic)))
So, I have xiaomi mi3 router, firmware 3.4.3.9-099_460bda1
the router does not give a lan network, I can’t get to the router from a computer either on the Internet through a wire. only wifi. What could be the reason?



Rep: (0)
Is it really very random that I chose the mi3 item? third point. at the same time, if the memory does not change a couple of days ago, there was a connection through the wire, but there is no 100% certainty.

I found it, Firmware: 3.4.3.9-099_460bda1

Post has been editedfimuch - 17.03.17, 10:50

Full version

Help     rules

Now: 08/01/19 9:08 PM