Rep: (0)
All fireworks! If you change the language with an English py on, the settings are constantly throws. If there is a language py, then all the rules work, but with an English trouble.
Who faced? How is it treated?

flame 7.1.2.0G



Rep: (0)
* lenovik200, thanks! all the rules, please! I confused at the beginning of the manual.

* tven2009, rocked globalku 7.1.2.0G of hats, please, all the rules was, modems renovated too, standards are working.



Rep: (0)
Hello! It was stitched through the air to 7.1.2.0G, but when I go into the settings, it immediately throws it out of the settings. I wanted to flash a new one, but damn, how do I turn on the root now? pliz help, tell me where to dig



Rep: (0)
sawing again modem globalke need to fix as he gave me last time tortured



Rep: (0)
on the M6 ​​has been updated over the air to Flyme 7.1.0.0G, after adpeyta flew imei, does not determine the gsm module

Others, a help, what to do?



Rep: (0)
Hello, it is necessary to Flame 6 7 jump?



Rep: (0)
Thank you all for your help, I beg to globalki modem repaired, everything works!



Rep: (0)
* chilly777,
PRSP, understood.

Are there any nuances on Windows 7 10 and under repair modem globalke?



Rep: (0)
I beg to globalki now the sensor on the Home button, srabtyvaet only touch Haydee back not working, prompt, how it is treated?



Rep: (0)
* wakeon
all kind of understood, PRSP !!!)

Post has been editeddyo999 - 22.02.18, 01:47



Rep: (0)
* Nanominer
ok, PRSP, then I will be sewn.

You may suggest where to look about the repair of the modem?

Post has been editeddyo999 - 21.02.18, 22:07



Rep: (0)
+1 is also interested in translation.

with boxes standing 6.2.0.2A, it was full inglisha support and py, set 6.2.0.5A and Kick some scribbles ept

model 711Q, ID 71101001, which put the best, so on and en ru full translation was?

above to read that globalka 711Q, ID 71101001, blows imei, schyas how is the situation?

Post has been editeddyo999 - 21.02.18, 21:10



Rep: (0)
Hello!
Allie ordered with M6, the firmware was Flyme 6.2.0.2A, established Chinese Flyme 6.2.0.5A, want to try a global firmware, how to put it?
trying ustovnit Flyme 6.2.0.2G, writes incomprehensible crap in Chinese and is familiar with the red treugolnik!



Rep: (0)
Lano so you do not happen to anyone)
Th do pliz tell me? or send to the desired topic

Post has been editeddyo999 - 03.02.16, 20:02



Rep: (0)
I put I9100XWLSE_SER ask (Russia).
as a result of the lock screen is not working, and the battery hike eats, well, I think a couple of days to watch.
what to do with a lock? tried to flash a few times and do a hard reset of the all also does not work. (



Rep: (0)
pliz HELP!
phone after the backup data is dependent, then sent to reboot.
as a result of the phone constantly goes into fastboot, when choosing a download, or silent, or restarts again and again in fastboot (
what could be?



Rep: (0)
A few days ago they sent SKY IM-A760S, android-2.3.4 from Korea.
The problem is that the system only supports English and Korean.
I tried to Russify through the program locale, but Russify partially by 10%, everything else remains in English-Korean.
Friends help advice, is it possible to plant a russified system from some other device, can anyone come across?
Direct to the desired topic.

Full version

Help     rules

Time is now: 30/03/20, 15:18