Rep: (8)
* ValdikSS,
Thank you for the resulting partial firmware (and fashion, of course), I beg to successfully 21.318.01.00.00.

I wrote a synopsis for those who are too lazy to read 426 posts :)
Raw data: Windows in October 1903 18362,356 assembly, anti-virus / firewall has not blocked, Huawei E5770-320 firmware 21.318.01.00.00

Training
  1. Put the driver (Huawei E3372 (MTS 827F / 829F, megaphone M150-2, Biline E3372 / E3370, TELE2 E3372h-153) - Discussion (Fasting rust3028 # 35133017))
  2. Downloading the terminal of the same theme (I Terminal.exe, you can use another, in theory, at least PuTTY \ KiTTY)
  3. Downloading firmware lowering E5770s_DOWNGRADE_21.318.01.00.00_to_21.180.99.10.00_signed.7z here:Huawei E5770 - discussion (Post ValdikSS # 64155445)
  4. Downloading a modified firmware from here:Huawei E5770 - discussion (Post ValdikSS # 64185933)
  5. Downloading the script from here:Huawei E3372 (MTS 827F / 829F, megaphone M150-2, Biline E3372 / E3370, TELE2 E3372h-153) - Discussion (Fasting rust3028 # 35133017)
  6. Downloading balongflash here:https://github.com/forth32/balongflash/blob/master/winbuild/Release/balong_flash.exe
  7. All unpack in any one place.

Sew down-firmware:
  1. Turn off, turn with the pinched Reset, appears on the screen ready to upload. It clings to a computer, wait until the pick-up driver.
  2. Translations into debug mode script
  3. In the terminal, select the COM-port (requires FC - PC UI Interface, mine is COM9)
  4. In the terminal, enter the AT ^ GODLOAD
  5. Sew down-firmware: balong_flash.exe E5770s_DOWNGRADE_21.318.01.00.00_to_21.180.99.10.00_signed.bin
  6. Divays after the firmware and rebooting the screen will show the logo huaveya signed FTM. Off.

Sew a modified firmware:
  1. Turn to the clamped Reset, appears on the screen ready to upload. It clings to a computer, wait until the pick-up driver.
  2. In the terminal, select the COM-port (requires FC - PC UI Interface, mine is COM9)
  3. In the terminal, enter the AT ^ GODLOAD
  4. Sew a modified firmware: balong_flash.exe E5770s_Update_21.329.01.00.00_mod2.3.1.BIN
  5. Divays after the firmware and rebooting the screen will display the inscription obscene. Turn off

Sew modified WebUI:
  1. Paragraphs 1-3 of the previous stage
  2. Sew modified WebUI: balong_flash.exe UPDATE_WEBUI_17.100.19.01.00_MRE5_mod2.3.BIN
  3. Divays after the firmware and rebooting the screen will display the inscription obscene. Can be used.



Post has been editedaandrusha - 15.09.19, 00:12



Rep: (8)
* fizruc,
I Apple 29W USB-C Power Adapter (MJ262Z / A) normally charges, despite the fact that in leaner times 2. Well, except that some utility HP'shnaya get out and recommended the original charger, but I disabled it. Wire Redline Power Delivery USB Type-C 1m.

Post has been editedaandrusha - 28.08.19, 14:08



Rep: (8)
Dustver @ 13.06.18, 21:17*
Under 8 Androyd someone start? I crashes with an error. samsung a5
Nexus 6P with the latest drain 8.1, everything works without problems.



Rep: (8)
* Vladnmk007, and that for Ruth? With Magisk should in theory work.



Rep: (8)
* DiGRiZ_BaRaKyDa,
These ones? Or is there some other assembly?



Rep: (8)
Ka1AbaN @ 23.11.17, 00:18*
GUYS! There is a good and smart people here? tell me how to put the damn wood from lan adapter for mobile phone.

I am afraid that is not easy to deliver. He is in the form of source code for compilation need Root and kernel headers. In a typical Linux is a relatively easy task, but in all androidquite a chore.



Rep: (8)
ImmelstornUA @ 14.09.17, 11:04*
They write other system partitions and data necessary vyypat anyway, right?

If yes - you can somehow remove the notice about Android 8?

This is a bug of some sort, I'll wipe flashed with the latest (opr6.170623.017), and I also offer upgrade.



Rep: (8)
* voditel21,
No, I have not tried. Sense something was to make money taking yandeksovskuyu crafts, not just to get hold of apk'shkoy desired application.
In general, nothing happened.



Rep: (8)
Similarly, trying to buy Kate Mobile Pro, the payment does not go - that with a credit card, that Yandex. Tried on two devices, reboot does not help, [email protected] no longer works; no idea where to even write?



Rep: (8)
Yoo @ 03.12.2016, 07:53*
The only thing required is to simulate the use of the card intercom. So it is with this prog is impossible. Prosovetuyte than is really possible?

NFC operates in the 13.56 MHz frequency, in the same intercom systems have typically used for 125 kHz EM4100.
And there is an application for emulation cardshere it is. I do not use it.



Rep: (8)
htc 600 @ 06/04/2016, 14:53*
What? Jota?

Apparently, DroidEdit about it, although I did not find much difference, except that there is support for an external keyboard as hotkeys are, and Git support like. And the description twins.



Rep: (8)
* NSA2015,
Yes, here it is difficult to come up with options for application, except that an unnecessary remake old phone to a server for household purposes or admin to have your phone to check for anything. As a serious replacement, for example, LAMP on a pure linux I have this program would not be considered. From the obvious - share the card via FTP for file and burn, but it's a bunch more cheap and simple applications can, ES File Explorer, for example.
2 years ago with a discount it was worth 146.78.

Post has been editedaandrusha - 24.04.16, 15:42
Reason for editing: Devil's autocorrect



Rep: (8)
* galakti0n
Something went wrong
Attached Image



Rep: (8)
Just brought this miracle, in the firmware firmware wagon of viruses. Is it all so?

The left com.android.system, ikeyboard (after the update is renamed) and TimeService obviously disconnected, and it seems that it made it easier.

Post has been editedaandrusha - 25.11.15, 11:33



Rep: (8)
Is it possible to somehow deny create shortcuts when installing applications from pleya? Or get the launcher to create a second desktop side and place them there, now, he shoves them down on the screen below.



Rep: (8)
why not? Can. Take a tablet, connect wifi, check for updates. How to download the new version - do not install immediately, but rewrite the update from the ota folder

Thanks, I spread just in case
Turn off the power, throwfirmwareonto the card, insert it, hold down VolumeUp and Power, hold it to vibration and logo, release it - we are in recovery.
Navigation through the old recovery: VolumeDown - transition by points, VolumeUp - selection of an item. In the new one, which with the latest firmware, everything is standard (up-down and Power for choice).
Sequencing:
apply update from sdcard, here we select the firmware file.
wipe data / factory reset
reboot system now
After flashing, the tablet loads for a long time, about 10 minutes - this is normal.



Rep: (8)
Now 5.0.1 is available on OTA, can it be picked up somehow and used on other devices? I have 20 pieces of such tablets.



Rep: (8)
Anyone who activated can post a Titanium backup?

And, everything, it is not necessary: ​​I transferred the date on the phone and activated it.

Post has been editedaandrusha - 25.01.14, 23:52



Rep: (8)
SergeyBarvinenko @ 23.04.2013, 23:04*
Click on the Programs menu-setting-report and write to your e-mail, which you purchased the application.

Sent, received an answer, thank you.
devserg @ 24.04.2013, 00:12*
everything is fine with V5;)

You probably guglokarty built. On miui.su only convenience store collected.



Rep: (8)
Hello. I flashed to the phone MIUI v5, and Google Play now writes that "the product is not compatible with your device." I understand that this is due to lack of Google Apps in the firmware? The one that without Google Maps from the cap works; installation of Google Maps pleya not helped.

Full version

Help     rules

Time is now: 17/09/19, 15:26