Rep: (7)
suberseb @ 24.01.19, 14:57*
Nothing burns. It can burn? Because of which? This second charging connector does not support, the system will simply display a window where it will be said, they say, to another port and connect it.

Switch the home charging. No pop-up window was not followed. Maybe because I have a Windows 10 does not own? Chinese I carried.

Rep: (7)
Cukerman12 @ 23.01.19, 20:15*
Who passed the whole process, there are suggestions how long it takes time? I mastered the 5 years with Windows does not work this quest? Is it possible with this list go to some sort of service, and that these would be dancing with a tambourine did for me "master" or until it is possible to go back and this is a misunderstanding seller and return to the mac? Yes, more expensive, but judging by the around difference is worth every penny. I understand a lot of water, but the whole question is whether I made a plan of action?

It is hard to say. If you are used to the Mac, it's best to buy a Mac.

In my personal experience.
  1. Demolished Chinese Windu
  2. Put Windows 10 Home English freewheeling Russian.
  3. All Windows drivers found itself, or during the installation, or later through a search of unidentified devices and update.
  4. Windows was activated without any problems, attached to an account.
  5. The office did not recover, and just bought a subscription to MS Office 365

Fans roar rarely and sparingly, perhaps I was lucky.

Post has been edited_YC_ - 24.01.19, 14:00

Rep: (7)
antpress @ 13.01.19, 12:35*
Rolling back the system tried?

I gave this tablet nephew. What's he to do with it, I do not knows, but, apparently, the previous version of Vind he cleaned up (the place is small).
I checked through Skype - sound drivers are, the latest version, updated over the Internet do not want to.

All works on hurray, but no microphone in the system, though you burst. Paradox.

Rep: (7)
Question After an upgrade from Windows 10 is missing the microphone. He is not in the device, there is no "unrecognized" devices in the tree.
Both the audio driver (Intel SST Audio Device, and ES8316AudCodec) are fresh, updated, do not want to.

Tell me what could be the problem?

Thanks in advance.

Rep: (7)
Mi Notebook Pro received the other day. Demolished all the sections, set Windows 10 Home from scratch (build 1809) - no problem, normal flight.
All established, device drivers are updated through Windows Update, no unrecognized devices.

Post has been edited_YC_ - 05.01.19, 20:41

Rep: (7)
alekd @ 11.12.18, 05:55*
Question about Bluetooth. Somebody uses it? I work very poorly. Next 30-50 centimeters does not work the mouse or headphones. Not a good instance of a feature or a model? I opened to see, suddenly some kind of antenna has come off. But there was a small assembly pripayanaya on board, an integrated Intel WiFi + Bluetooth and all. At the same WiFi works fine
I have used in Win10, plug in headphones and my impression is that it depends on the version of Windows 10.
Now, in version 1803 everything works fine

GorbukovVV @ 11.12.18, 15:23*
and all of beech if adequately screen reproduces colors? I have what that blue is not enough blue and yellow almost white ... (I put your favorite Far) how to treat? may have any thread I've found the color correction? I do not need to edit the pictures, but just really like the colors are distorted.
Can not say anything, stands naked Windows 10, everything seems to be adequately displayed. No additional drivers are not set.

Post has been edited_YC_ - 11.12.18, 20:16

Rep: (7)
DirectR1993 @ 09.08.18, 18:05*
_YC_, and what it can potestit?
Try built-in Windows test (tyts).
Here isMore links to other three Tula.

Post has been edited_YC_ - 09.08.18, 20:57

Rep: (7)
DirectR1993 @ 09.08.18, 11:57*
And how memory can influence it? RAM or ROM?
It really looks like a hole in the video memory, and it is - just a part of conventional memory.
So if all the memory test is good - you can find the problem. At least, find out exactly what it is not memory.

Rep: (7)
DirectR1993 @ 08.08.18, 22:56*
With what it can be connected?

Two options in my opinion:
  • Memory Problems
  • Problems with the cable that goes to the screen.

Memory is worth checking out, as a minimum.

Post has been edited_YC_ - 09.08.18, 10:17

Rep: (7)
Subscribe to the topic, I bought the device on AliExpress, delivered in 5 days, DHL, although I did not order it.
Device content, it's okay, it seemed that the little sinks spacebar. Nobody met?

Rep: (7)
site-keeper @ 07.12.17, 17:53*
_YC_, clear. Restore the BIOS. In another way, it seems, will not work. Combinations of the truth may vary. "Fn" - "B" or "Fn" - "R"
Here the second - an advanced version of the instructions on a bourgeois. Be bold.

Thank you, it seems to be out, I at least see the appeal to USB when the computer is turned on.

While I did not find BIOS file, suitable for their vehicle. What gives download Lenovo - program under Windows.
Oh, and described tul (via the link) is more sharpened by Dell / ASUS / HP, Lenovo support there is weak.

I found this link on theebay- sell ready BIOS chip for self soldering. I think about it as about the extreme case.

Rep: (7)
site-keeper @ 07.12.17, 15:30*
_YC_, this is what dug out, try to detach the wafer. As rightly said one of the issues discussed, would never have thought that Lenovo are all so through the cloaca.
Thanks, but did not help.

Apparently, the BIOS can not initialize the device. In the cited case, it was WiFi, in my case - most likely some of the video adapter, it I can not pull it off.

Post has been edited_YC_ - 07.12.17, 18:24

Rep: (7)
site-keeper @ 07.12.17, 14:28*
_YC_, here is the battery removed?

Yes, here, look:
Attached Image

Post has been edited_YC_ - 07.12.17, 17:20

Rep: (7)
_YC_ @ 07.12.17, 11:33*
Thanks, I'll try. Jumper is not found.

I tried to hold without charge both batteries. He held 40 minutes.
Did not help.

Rep: (7)
ninja88 @ 07.12.17, 11:07*
It is desirable to remove the battery for 15-20 minutes, Nout there are more of their jumpers can be closed to reset the BIOS.

Thanks, I'll try. Jumper is not found.

Post has been edited_YC_ - 07.12.17, 13:33

Rep: (7)
Colleagues such trouble:

Lenovo IdeaPad 500-15ACZ model 80K4, AMD . On board two cards - Integrated Radeon R7 and external Radeon R5. The operating system does not, set a new disk, it is blank.
Drive to identify, I received a sign that there is, say, an operating system and foolishly reached into the BIOS.

I have done in the BIOS "outside" the main video card. Now the laptop is turned on, lights bulbs, the fan spins, but the screen is dark. The external monitor is connected, either through VGA, and HDMI.
Those eggs ( "no signal"). Remove the battery hours and disconnect the main battery to reset the BIOS - the result is zero.

What do you advise?

Rep: (7)
Other, I'll leave you without waiting for updates that would solve the issue with the 3G / 4G.
UMI Plus E remains in standby phone family, I will not sell it.

Thank you all for mutual support and advice.

Post has been edited_YC_ - 26.09.17, 22:32

Rep: (7)
Here are two more observations:
1. Glitches launcher. Folder on the desktop, 10 icons. When you restart of the icon disappears, their remains 4-5. I add icons, a few restarts them again 4-5. And they disappear completely at random, not necessarily those that are added last.

2. Glitches with smart watches. I Huawei Watch smart watches. With them, a similar situation - they fly off when you restart, Android Ware application loses them, the clock has to be reset.

In general - I can not really use any media center in the car or a smart watch.

Post has been edited_YC_ - 03.09.17, 14:21

Rep: (7)
bms7 @ 02.09.17, 22:45*
_YC_, thanks for the reply. And how often dumps network?
I have somewhere 2-3 times per day. I change the phone, you know. I ordered Huawei Mate 9.

Rep: (7)
bms7 @ 02.09.17, 22:15*
Good day to all! Tell me, if not difficult, as the machine? I want to take. Are there bugs, disease, like a battery, etc.? I would be very grateful to me. +

Glitches : Periodically falls off 3G and 4G. Treated restart. Apparently - this is due to energy-saving mode. Chinese reported, expect a firmware update.
Even bugs - problems with sound via Bluetooth, at least for me personally. Disgusting sound system in the car via Bluetooth music playback (a hollow, thumps, mids are filled up). The sound in the headphones tolerable.
The phone itself is clinging on Bluetooth, the call takes place, the conversation with the caller is very quiet.

Diseases - weak glass is easily scratched, you need the film.

Battery - good, under normal operating conditions holds more than a day.
Performance - everything is smooth, there is no delay in the standard program. The serious games I did not play, I will not say anything.
Camera - mean a lot of noise, a standard application makes too dark images.

Overall impression It is - at UMIDIGI very limited resource, they maintain strict novelty before the next news, and then throw. So if a new firmware is released or not - it is not clear.

Full version

Help     rules

Time is now: 17/09/19, 20:01