Rep: (4)
Greetings! Maybe someone can help with advice on repair:

After falling in the drone came rattling in one of the engines and flew error "The motos stopped, please check". Moreover, it is shown only on certain engine speeds (as if in response that it is included). I thought that the fall damaged the engine. Switched beam - from which came the rattle. But the problem did not go away - just the same rattling at certain speeds ... just climbs the error "The motos stopped, please check" .... drone takes off but you can see how trembles periodically.

That may or may advise the service?

Post has been editedalex00 - 02.02.20, 17:40



Rep: (4)
Today, I also support bengud wrote that they could not go to Russia because of what that bans ordered a week ago ....



Rep: (4)
Today, I also support bengud wrote that they could not go to Russia because of what that bans ordered a week ago ....



Rep: (4)
Russian set of Win10 ivancho instructions (from the cap) - set Single Lang, but the license has not picked up - error 0x803f7001
Tried a second time to put the image of the Russian Home downloaded via MCT - the same garbage.

He fell back to the Chinese version. Then again, the image of Russian Home - voila, the license immediately picked up.
In general, one on the first try did not work, you have a little more "dancing with a tambourine"



Rep: (4)
DiscussionRamos w10
PictureRamos w10
Description |Discussion »
  • Before asking a question, look Android OS FAQandGlossary. Respect your and other people's time.
  • To discuss and search for third-party programs / games, use the following sections: Programs and Games .
  • To compare the device with competitors and on the choice of devices, please contact: Selection and Comparison .
  • The available amount of RAM and memory for installing applications is discussed in the topic: How much memory is in your machine?
  • The results of performance tests of Android devices, see the topic: Benchmark
  • Before posting photos, read the topic Working with Images on the forum
  • Messages that are not related to the topic of discussion (offtopic) are deleted without warning.
Photo
Attached Image
Attached Image
Attached Image
Attached Image
Specification
  • Processor Amlogic 8726 cortex A9 800MHz
  • RAM 512GB DDR RAM
  • Flash Memory 8GB
  • Expansion Memory up to 32GB micro sd card
  • OS Android 2.2 Froyo
  • Screen 7 ", 800x480 Resistive Touch Screen
  • HDMI output
  • 3.5mm Stereo Interface
  • Wireless 802.11b / g
  • G-sensor
  • Battery 3500mAh
  • The size and weight- 120h195h18.5mm, 310 grams
useful links
Last June 2011. Firmware - V2.06
http://ramos.com.cn/download.php?action=view&id=214

Firmware Amalogic (c convenience store fromkalipso)
http://webfile.ru/5384918

Getting ROOT
Easily throughZ4root

The topic is closed. If necessary, you can open a topic. For all questions regarding the topic contact the moderator subsectionEnlightened grandfatheratQMS.

Post has been editedEnlightened grandfather - 13.07.16, 16:46



Rep: (4)
Black borders at the program icons (opaque background) - it is possible to remove?

You can, of enraged
It is necessary to put a different theme

and about autonomy - yesterday received 14 hours of active use

Post has been editedalex00 - 10.06.16, 10:30



Rep: (4)
The whole day I was struggling with a stupid box around the widget on the lockscreen to .67 firmware ZL. It appears for a moment when the screen is turned on, describing the border of the widget. Very annoying! I really wanted to get her out!
As a result, I found on fashionXDA open spaces
On greatslon mod v10.2 - runs.
Maybe someone will come in handy.

Attached fileremove_uglybox_for_mipepim.zip(414.55 KB)



Rep: (4)
Friends, now I use Xperia S - tired of small time operation. Prompt, who can passed from S to ZL, the battery is better?



Rep: (4)
I, too, and the more people write - the greater the chance of being heard.



Rep: (4)
Offer all the pent-write directly to Sony:
http://crmsurvey.extranet.sonymobile.com



Rep: (4)
Council wanted to hear - to set custom or stock is good enough?



Rep: (4)
thanks for the compliments ))
In my story, you can add another line - just took Xperia S - already update the firmware through SEUS)

By the way, I had always put custom ... and now in thought. After Neo V - lost the desire to put custom ... it is the drain much more adequate.
What do you think about the Xperia S ??

Attached Image



Rep: (4)
I would like to say that my first phone was a Sony - but it's not ... it was Alcatel and bought me his parents in 1999.
But then it started - my second phone was the Sony J7 - phone the first series of polyphony! And then it was, too, a dormouse
Then came the SE T68i - improved model of Ericsson T68 - notable model - as I remember buying it on at m.Rizhskaya) market)
T610 - a fairy tale, and now would have bought it (I do not know what pravada) - a huge screen (at the time). The first camera in the phone !!! 0,1Mp - and it was great !!!
Attached Image

Photos I t610

After losing 610go was the 630th ...
Then k700i - first mp3 on calls
Attached Image


K600i - with an unusual camera shutter
W800 - ORANZHEVENKY !!!
k810- great workhorse, which came to replace Elm

Now I Elm (or does not otvyknu of buttons) and Neo V

I had cell phones almost milestones firms - but Sonya pass-through common thread running through all my mobile life
I'm not a fan of sony ... just their device - it seemed to me.

Post has been editedlmp44 - 18.10.12, 14:45



Rep: (4)
I put SGS TouchScreen BOOSTER - really helps !! Now the tablet is not quite oaks))



Rep: (4)
sat-teh @ 03.08.2012, 08:18*
Why do I need to open? 0_0 I have everything working fine on 0722. and what I see there is new? just when he had such a reason (film) can you also that there netak ..

What I mean is that you should not be advised, if you do not know. Anyway the film which is not, has a tape (wrote about it), which are glued cables and wires, not touch



Rep: (4)
sat-teh @ 02.08.2012, 15:46*
do not drive at djzemych 0722 works fine you have a problem is clearly not in the firmware. read above there at your brow film which is under tachem I was ... took it off and flew a mustache ..

um ... well, if it was originally a touch of oak - I have realized that in the iron business. The drain (I was by the way the firmware 0606) - everything was normal.
Next "Chela your film what it was under the tachem" - as you yourself have discovered a tablet? I opened
He described his experience and opinion.



Rep: (4)
Recently received Mars - immediately decided to flash the custom firmware on - because touch seemed not very responsive. I tried until two firmware -0722 djzemych mod and 4.0.4 - so with these firmwares touch all became dead! Do not look on the good deed (in the DATA time) - in the drain everything works fine.

Post has been editedalex00 - 02.08.12, 13:11



Rep: (4)
He gave his mother x10 mini. And on his head through the pre SEUS proshiku updated to the latest official sign.
Mom Simca Beeline - and the phone after you download once went to reboot ...

As a result, a couple of days spent reading all that is possible and confirms the problem in baseband.
006 baseband version works fine! 015 - does not work

Through flashtool prosht can only baseband without changing the firmware! I work and DarkFab X and Iridium! Stock proshika nothing to do with - the fact baseband.

Baseband 006 can be downloaded here -http://www.mediafire.com/?1oxdo9n4enslm9a



Rep: (4)
New official firmware 2.13 -http://www.ramos.com.cn//download/w10%20V2...13_20110629.rar



Rep: (4)
Who does not have fastboot in wood under XP x64 - here is a collection of firewood for the whole - there is!
http://flibblesan.co.uk/android/zte_driver.zip

Full version

Help     rules

Time is now: 08/04/20, 9:06