Rep: (68)
* kin369 , A chur radically. You can do without the remote remain.



Rep: (68)
Since purchasing staffing Mi Music app on my phone often displayed the tags instead of Russian oops, garbage. All thought corrected with the next update. I updated yesterday to the latest version, and things there. But everyone just decided. Deleted cache and data applications, had to re-do settings. All tags are displayed normally steel. It seems a long time yet corrected, and I noticed a change only after the cleaning application.
In general, it is written for a reason, many schools after discussing updates, and so on. (Won shoals Poco Launcher discussed). Apparently, after many updates, whether applications or the entire system to normal operation, still have to clean up user data and applications - gemorno course, and configure all over again have to - but the problem should be solved. I suppose that even after full flash garbage and old user settings, some are - somewhere in some sort of incompatibility and problems arise. Maybe even after the firmware is desirable in rekaveri climb and make Wipe Data Wipe Cache and if there are problems. Do not forget to pre-save all important with such phone on the PC.



Rep: (68)
kin369 @ 01.06.20, 13:47*
_Chto more, you can check in the console: try to lock themselves pins extending from the membrane keypads. To determine the exact - are guilty of the membrane, or the problem is in software, in firmware (or hardware - the controller harness).

In the remote diaphragm are similar as in the screenshot below spollerom in this post -Post leonbk # 96873536. There's no lock that will not work, it is easier to push spichenkoy try, if everything is OK, then the buttons themselves to blame silicone. All the same, replacing the data can not be microswitches.

Post has been editedAL22 - 01.06.20, 14:03



Rep: (68)
PDA_GAMESZZZ @ 01.06.20, 07:00*
I sometimes, rarely, but sometimes it happens that a pause is removed from the dream console only from the second pressing, but also rare. Now comes Vontar x3 and G30S. I will test MDF panels and boxes


Well, you first click, you'll control the second and subsequent longer presses the button that would push. If the remote does not sleep, the battery would have sat down very quickly. Seen in the topic discussed the problem with the included Google assistant - he always supports the microphone is turned on on consoles as I understand it, and battery fly for 2-3 days. Recommended to disable.

Post has been editedAL22 - 01.06.20, 13:51



Rep: (68)
aslanet @ 01.06.20, 01:24*
Very similar to the contact bounce. Can open it but to see if there was dust conductive (such as on tracks) or paste residues, and just in case blow - clean spirtikom. Suddenly help.

To open the can, but the button is clicked, there are metal membrane - I'm afraid there is nothing to clean. Each membrane micro switch is not vskroesh anyway.

Posted on 06/01/2020, 13:37:

wadjm81 @ 01.06.20, 01:42*
bounce lies in keylayout folder solved by removing WAKE_DROPPED (check Generic.kl, qwerty.kl and something like Vendor _ **** _ Product_0001.kl)

* aslanet
Checked all very easy on the PC is the same. What console X96 Max, that on any PC, zadvaivayutsya keys when pressed. Maybe if only as a crutch similar offer suitable, because the console only console use.

Post has been editedAL22 - 01.06.20, 13:50



Rep: (68)
gun-fan @ 01.06.20, 07:11*
As an option. Tried to use the software remapping keys? Eg to appoint a long press instead of a single? Or delay or change the interval between presses?

And we have to communicate with you in the topic, I have tried to increase the delay through the program reassign keys. Something did not work. Long press did not try to put. Yes, in principle with the basic functionality I can smeritsya console, but with the keyboard zadvaivayuschey almost each press there. Come my G20S, if everything will work fine, shall open T6Plus see that as a yes. But as I wrote almost certain that if spichenkoy ponazhimat on metal membranki all be ok. The buttons are too soft silicone - the contacts of bounce because they do. I can not imagine how you can increase the rigidity). And while waiting for the new console will not open the old. Yet the remote at the snap, can be damaged at opening. Although I was already used to open the plastic cards such things - it turns gently.



Rep: (68)
NARISMA @ 31.05.20, 22:08*
At night the electricity cut down, probably it was stress racing.

When the shock could not only burn HDMI, but also something else. Not sure what he will earn AV. Yet as many HDMI wrote on static burn from lightning (although also suggested that when lightning strikes nearby, there is someone, statics knocked out port). And often when you connect, disconnect the hot HDMI port (ie, a set-top box or a TV set were energized at this point). It can be lucky of course, many times and nothing Pohorje. Or maybe not.
I remember the boss at work on the Monique hot plug for VGA or DVI-I do not remember exactly, but generally something sipped while)



Rep: (68)
PDA_GAMESZZZ @ 31.05.20, 10:16*
Perhaps sore occur, but it is all exactly

Does not manifest itself, I have a new letter zadvaivalis printing. And just when YouTube watch and I want to like to pause to press on the remote, sometimes on another track switches, or pause, press and pressed at once, we have to press several times. And yet, when I press back, can also trigger multiple times per press, and get out of continuing. Apparently my bullets defective. And also can T6Plus in every way, and T8 Plus fixed!
Thanks for checking! It was very interesting to be there on your remote zadvaivatsya letters too.

Post has been editedAL22 - 01.06.20, 00:08



Rep: (68)
Rayan @ 05/31/20, 7:22*
Thus, promonitorit for 40 minutes ate 8% akb

Yet we must note that when the charge is about 60% falls, consumption is less usual. Even if all energosberegayki included. And if a 100% start to use, the device is more likely to consume the battery. In any case, I like that.



Rep: (68)
PDA_GAMESZZZ @ 30.05.20, 15:15*
Available aeromysh with a microphone, keyboard, touchpad and backlit - T8 plus

This aeromysh count is the same as mine - Vontar T6Plus. My works from a distance with confidence (3-4 meters), frustrating only keys, pressing them 1 time triggered twice or thrice. And since my aeromysh without a voice, text remains typing on the keyboard. In every word to remove the extra letters. Several extra pairs of letters in each word is obtained. If not this, then, in principle, the console would suit me even in the absence of voice input. And I ordered G20S - Claudia was not there, but at least it will be possible to use the microphone.
By the way, try to print an offer on your keyboard T8Plus, whether it will zadvaivat letters? If it is, then perhaps a series of panels at this manufacturer so bad. I'd like to know.

Post has been editedAL22 - 30.05.20, 23:26



Rep: (68)
muzuk91 @ 28.05.20, 20:16*
Prompt, our smart Poco f1 will also hold a charge (about 7 hours of screen) when compared to Redmi note 9S? Poco f1 or in any case would be worse to keep because of the powerful CPU?

The mode of use depends. I remember last year when just bought looked for two days on a single charge with a series of minimum brightness of the screen (in low light is normal), as many as 14 hours left of the screen. All disabled was on the phone, one sim card, without the Internet, and that in 2G mode. No stick, 128GB model, I do not need more. All energosberegalki included applications are suffocated (notifications are turned off, leaving only permit those without which do not run at all). Just as little was all applications on the phone, almost runoff, even a single messenger not standing.

Now after a year are not repeated feats, but happened on the day played Vampirs Fall: Origin 5-7 hours, and about 2-3 hours of video through MX Player in 720P. It takes from 90 to 20% charge. 7-9 hours screen. But again, I do not update the system, still use 10.0.9.0 Ru as well as more than a year ago. There is one reason, autonomy satisfied! And yet, to 10.0.9.0 firmware was some kind of, I on it even less charge melted. Well, I have all applications in the same little set up and slaughtered all of the Human. The screen brightness is only slightly added. Let some of them can not believe in such consumption, but in the subject somewhere in my old position was with the screen where the screen was 14 hours. A conductive certainly felt that the battery runs low, interest on 30. Or maybe just any set or updated applications that began to eat more. It's a pity I did not have at the time of purchase USB tester. SchA would compare how much it was and how much was at capacity. And the fact that I'm somewhere in half a year or a year and measured the capacity was around 2900-3200 on the tester already does not speak about anything, because I do not know how it was with a new one.

Post has been editedAL22 - 29.05.20, 22:38



Rep: (68)
Nushaba @ 26.05.20, 21:58*
but then like a bud on the off button to turn off the gyro zabindit team.

Audit panels can vary and it is a feature of one of the audits? So even gets a little more economical in terms of battery consumption. By the way I also ordered a G20S, bothered to use T6Plus whose double-click in any permanent press and the microphone there. And while the text has to be introduced with the help of the built-in remote control keyboard, then edit every word removing extra characters. Let's see when will come, as will I have to work. It can be also turned off the gyro after pressing the on / off button. To me the most critical in conventional batteries are G20S. After all, in the same T6Plus I charge the battery once a month (he's 300 mAh). I would not want to buy batteries every month. Batteries not a solution either. After all, they have to be removed for charging. Even the Batteries with charging will cost more expensive than the panel. There are LiIon AAA format at Ali with integrated port for charging, which also cost about 700r per pair. On the money you can by cheap batteries 15P napokupat the next two years. In general, too, is not an option. Only I hope that the panel will use is now less, because they do not have many rules text. Dictated voice and all.



Rep: (68)
HA3ABP @ 25.05.20, 00:47*
Nonsense and delirium. You obviously do not have a modern phone with MTK.

So write a person that you have for the gamepad is connected and that you have for your phone. He can also acquire. If it works somehow.



Rep: (68)
* Ravenholm666,
Requirements you have too narrow for MTK and so little any external devices work. Here though some would gamepad earned MTK. Probably there are, but in the subject matter once asked about your phone with this protsessorm, I have not seen a response. Try in the subject of your device to ask, who can neither be bought at least some gamepad to work on your device.



Rep: (68)
Android_rex @ 19.05.20, 22:44*
I found a new video review on the air mouse g10s pro backlit.
Maybe someone will come in handy.

Slyly. Many links in your posts on the same channel with reviews of your campaign. Probably worth it and write a review I did of that of something, look interested. It would be more honest.



Rep: (68)
alexar7 @ 17.05.20, 13:02*
Tell me, please, the problem with the key back to vontar h17 (analogue G20S). When you press the function scrolls back as much as 2 pages ago, or even sent to the desktop. Tell me how to solve this? Box Ugoos X3 Cube

Do you like my problem with a double-click on Vontar T6 Plus. On my remote not only back so behaves, but also any other key. Particularly awkward typing on the keyboard console (it is the back side), each press operates almost 2-3 times. Typed text has to govern. Harvest yutuba pause for the video, it is switched on and immediately turned off, or in general on the other roller switches. You press back, you can do so from the app to go instead to step back. Sin on soft rubber keys, which are on the metal membrane panel confidently press can not. It occurs poor contact and double-click. Anyway, that's my theory. Tried by pressing Button Mapper delay to put the keys does not help, as though its application and at all does not hold. Remote behaves that X96 Max console that the PC. Terrible remote. It looks like just buying a different model can solve the problem. Rubber keys of soft rubber (maybe even silicone) and metallic membranes, the thing is not compatible ...

Post has been editedAL22 - 17.05.20, 16:10



Rep: (68)
* gun-fan,
Thanks for the advice! Unfortunately Button Mapper not exhibited physical delay between bursts. Once is not set up. You can still press the button immediately after the first time put a delay even 2000ms. Probably it does not work. Even several times a prefix rebooted after the change.
Remote as long as I will not discuss, he still reversible, and then collect suffer, and the latch on the casing can break, which would not be desirable. And I see there? Not collapsible metal membrane and rubber keys. If a key does not work or does not work correctly, the atoms they all work. Sin is still too soft rubber keys that forced memebranu and metal work for the soft rubber keys may well think twice. If as in the FAQ on the remote control spoiler 46A disassemble the membrane, clean and put back on the glue, it's each key (membranku) of 63 should be open. In my opinion this is not real.
If only really uncover and spichenkoy poke membrane, see themselves memranki triggered, at least to know the rubber keys are to blame or all the same membrane. But even so, and so it turns out that it is not repaired. Membranki accurately and keys then only if you find somewhere plastic instead of rubber.
Now, if only trim rubber keys inside, and sticking something hard on the original length. Although to rubber glue (or even silicone then some) might not stick properly. The remote is backlit, in my keys from transparent silicone painted. I do not understand why the Chinese have used this instead of plastic or silicone rubber on the remote with metal membranes. Contact will also be poor. This is not a silicone membranka with a conductive layer, which is just up the tracks on the board, and touch everything. You've got to push the metal disk eraser. It seems to me that all these consoles have the problem. And if the console with a keyboard like me, then the problem will be immediately noticeable when typing. A man without a keyboard may not notice a problem at all. Although also sometimes podbeshivaet like to pause to put in the normal YouTube Vanced problematic. Not the first time is put out for a double-click.

Post has been editedAL22 - 11.05.20, 17:56



Rep: (68)
Goodnight. Who may be encountered a problem with a double-click on the remote control when a single key is pressed? Exactly like the keys of the old worn on a computer mouse (usually solved by replacing Microcom).
There is a remote Vontar T6 Plus, rubberized buttons, pressing the click (apparently wired minivan). Well, as I understand it, pressing due to the fact that the rubber key is not sure that any button can work twice or even three times a single press. Very uncomfortable to type text using a built-in keyboard on the back of the remote. several symbols are repeated in every word. Function keys on the front panel work the same way, but can accept. Remote control for more than a year, with a new one so works. I checked on X96Max 4/64 and PC - works equally. There is a solution?
Add to somehow slight delay between keystrokes. Rubber keys on the plastic can not be replaced ...

Post has been editedAL22 - 11.05.20, 00:48



Rep: (68)
Why not reduce the firmware 10 who are not pleased? I've even sit 8.1 to 10.0.9.0, are satisfied, this does not update.
I realized a long time ago that it is not necessary to update everything because at one point, the quality of consumer devices may be affected. Heard that be about artificial aging? Apparently if the OS and designed as is happening now - this is it. Windows also prefer the old, I use Windows 7. Not 10kA went on all parameters. Decided on this even at relatively fresh iron (two years ago was the top-end) to roll again Win7. With phones the same. Usually as a buy - all flies! The first couple of three firmware still nothing. More usually worse will work. I do not understand why fanatet of updates if the system is running is often worse after them? Update obtained for updates.


Post has been editedAL22 - 11.05.20, 00:04



Rep: (68)
CHECHEN_WOLF @ 07.05.20, 23:27*
Guys, the mouse pointer, after the switch off mode "mouse" disappear only after 15 seconds like before immediately vanished

I aeromysh Vontar T6 Plus (if that guano, do not take), the cursor disappears after about 5 seconds. But it was somehow that did not vanish. It turned out that the control on the arm of the sofa put, it is soft, almost crawled with him quietly, and the cursor was longer active. I put poustoychivee and was all ok. On laid by the couch, too - remote lying on a soft blanket on the crease well and too slowly sank it did not fall asleep cursor.
Why this remote is not worth taking.
Why T6 Plus is not worth taking. Because rubberized buttons, and inside a scarf apparently Mikrikov pripayanye. Pressing the button clicks and almost each press 2-3 times triggered (doubleclick on both rundown minivan in the mouse). The keyboard is the one that the rear, works in the same text to type one torment, each character is almost always 2-3 times duplicated. Only at the control autonomy is good, when backlight is off work on a single charge for about a month. Well, for such a high price even a microphone in the remote did not put ... I think if in the minivan crushed plastic keys to doubleclick not happen and control would be quite fit.


Post has been editedAL22 - 09.05.20, 19:33

Full version

Help     rules

Time is now: 06/04/20, 2:25